読者です 読者をやめる 読者になる 読者になる

vagrant 1.6.0だとvagrant cloudが使えないっぽい

vagrant

bsdtarが見つからない

The executable 'bsdtar' Vagrant is trying to run was not found in the %PATH% variable · Issue #3674 · mitchellh/vagrant · GitHub
 1.5からvagrant cloud使えるようになるで!と聞いたので、1.3だった自分の環境を最新にしたらエラーが出て使えなかった。原因はtar解凍するプログラムがどっかいったとかいかないとか。詳しく調べるのが面倒なので1.5.4を入れることにする。

==> box: Successfully added box 'skinoshita/scientific-6.5' (v1.0.0) for 'virtualbox'!

出来た。


2014/12/05 追記
環境変数にパスを追加しろ
c:\HashiCorp\Vagrant\embedded\mingw\bin\;

広告を非表示にする